Hack Pack updates.

Frontpage news stories for CoPaP member Ea: http://www.legendofvalinor.com/
Post Reply
Jeff
World Leader: Ea
Posts: 130
Joined: Wed Nov 19, 2003 8:36 pm
Location: EA
Contact:

Hack Pack updates.

Post by Jeff » Sat Jun 12, 2004 8:51 pm

The current version of EA now requires the updated CEP and COPAP hackpacks.

Players must have CEP 1.01, CoPaPHak 4.2, UniversalHak 4.2, CoPaP Patch, and CoPaP TLK 3.3 installed in order to successfully enter the game server now.
Come by and see us at:
http://hanus.is-a-geek.net/

Post Reply