CoPaP Forum Index CoPaP
 A community of linked Neverwinter Nights worlds. 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 RegisterRegister   Log inLog in 
The time now is Tue Nov 19, 2019 6:30 pm
All times are UTC - 5
View posts since last visit
View unanswered posts
 Forum index » Archived Forums » Archived News Forums » EA: Legend of Valinor News
Hack Pack updates.
Post new topic   Reply to topic View previous topicView next topic
Page 1 of 1 [1 Post]  
Author Message
Jeff
World Leader: Ea


Joined: 19 Nov 2003
Posts: 139
Location: EA
 Hack Pack updates.

The current version of EA now requires the updated CEP and COPAP hackpacks.

Players must have CEP 1.01, CoPaPHak 4.2, UniversalHak 4.2, CoPaP Patch, and CoPaP TLK 3.3 installed in order to successfully enter the game server now.
_________________
Come by and see us at:
http://hanus.is-a-geek.net/

PostPosted: Sat Jun 12, 2004 8:51 pm
 View user's profile Send private message Visit poster's website
 ICQ Number 
 Back to top 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topicView next topic
 Forum index » Archived Forums » Archived News Forums » EA: Legend of Valinor News
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.9256s ][ Queries: 13 (0.9015s) ][ GZIP on - Debug on ]