Page 1 of 1

Stopped at the gate for questioning . . .

Posted: Fri Jun 03, 2005 7:18 am
by Juarlaxle
Hey there,

I just signed up and I have received my list of passwords. I tried a few and no good. Any ideas. I even tried cutting and pasting the password to make sure its the same and still no good

PLayer name: Juarlaxle


Posted: Fri Jun 03, 2005 7:32 am
by Enverex
Few things to remember. Firstly they are case sensitive, i.e. THISISTHEPASSWORD is not the same as ThIsIsThEPaSSwoRd.

Second, when you copy and paste, you tend to get either a space or a carriage return stuck at the end of the line, so that also causes it to fail.

[Edited for Typo]

Posted: Fri Jun 03, 2005 7:36 am
by Defender
Exactly how are you trying to connect?

I have played here for quite a long while now, and have never had any difficulties with the Passwords.

Can you give us more info on what seems to be wrong?


Posted: Fri Jun 03, 2005 9:44 am
by pincushionman
I've had the same kind of problem from time to time, sometimes several times in a row. If it's the same problem I've had, when the password box goes away, when I go back to the server select page, it's somehow selected another one of the servers. Did that happen too? Sometimes I've had to try three or four times in a row before it worked.

Posted: Fri Jun 03, 2005 1:12 pm
by Tristan_Durst
Happens ever now and then with Bioware's Pass auth. If you can't log into say Le'Or then try Ferrell. Usually works.


Posted: Mon Jun 06, 2005 7:20 am
by Sindol
Please also report the error you get. Server timed out? Wrong password? Maybe a version error? Files missing? Those are just a few of the more common errors. Not being able to connect could have many reasons, not all related to the password.