Abyss 404 Now Running CEP/CoPaP Haks

Frontpage news stories for CoPaP member Abyss404: http://abyss404.d2g.com/news.php
Post Reply
Red Golem
World Leader: Abyss404
Posts: 109
Joined: Fri Nov 21, 2003 8:19 pm
Location: Honolulu, Hawaii (GMT-10)
Contact:

Abyss 404 Now Running CEP/CoPaP Haks

Post by Red Golem » Thu Jun 03, 2004 8:41 pm

The Abyss 404 game server is now running with the CEP and CoPaP hakpacks. Players must have CEP 1.01, CoPaPHak 4.2, UniversalHak 4.2, CoPaP Patch, and CoPaP TLK 3.3 installed in order to successfully enter the game server now. (download here)

Post Reply